Server Migration Issues Thread

Post any issues or requests with the site here.
User avatar
momo&medo
Member
Member
Posts: 1547
Joined: Fri 20 May, 2016 9:48 am
Location: NSW central coast

Re: Server migration COMPLETE

Post by momo&medo » Sun 07 Oct, 2018 11:35 am

Tanks for all your great work ... changed all my server settings as per your advice so all good now.


User avatar
Tiger Steve
Member
Member
Posts: 2122
Joined: Wed 29 Mar, 2017 5:30 pm
Location: Chatswood West

Post by Tiger Steve » Sun 07 Oct, 2018 11:53 am

TPG wifi and Telstra now working perfectly! Thanks for your work and commitment Kul.
“Peanuts! Get ya peanuts - in the shell or sugar coated!” Leichhardt memories.

User avatar
Harvey
Member
Member
Posts: 3808
Joined: Mon 22 Jun, 2015 10:01 pm
Location: Leumeah

Post by Harvey » Sun 07 Oct, 2018 11:55 am

Telstra was funny, came on line for a couple of hour yesterday & then back to the message saying would be all good once your provider updates.

User avatar
tiger_one
Member
Member
Posts: 1646
Joined: Mon 13 Jul, 2009 11:20 pm

Post by tiger_one » Sun 07 Oct, 2018 11:57 am

innsaneink wrote:
Sun 07 Oct, 2018 11:31 am
tiger_one wrote:
Sun 07 Oct, 2018 10:59 am
Hope this question is not too silly:

With daylight saving starting in Sydney this morning, the time on this forum still seems to be an hour behind on my computer - are there any settings I need to change or whatever?
Go to your User Control Panel -> Board Preferences -> My timezone....it used to have something for daylight savings I think but now you can adjust the time manually it seems
Thanks legend Ink - all good now. Cheers.

Spud Murphy
Member
Member
Posts: 2474
Joined: Sat 13 May, 2017 5:04 pm
Location: Third Heaven

Post by Spud Murphy » Sun 07 Oct, 2018 1:14 pm

Thank you Kul, I'm finally able to access this site on all devices as of this morning 👍


User avatar
Geo.
Member
Member
Posts: 29903
Joined: Fri 10 Jul, 2009 10:55 pm
Location: Sandy Point NSW..

Post by Geo. » Sun 07 Oct, 2018 3:55 pm

innsaneink wrote:
Sun 07 Oct, 2018 11:31 am
tiger_one wrote:
Sun 07 Oct, 2018 10:59 am
Hope this question is not too silly:

With daylight saving starting in Sydney this morning, the time on this forum still seems to be an hour behind on my computer - are there any settings I need to change or whatever?
Go to your User Control Panel -> Board Preferences -> My timezone....it used to have something for daylight savings I think but now you can adjust the time manually it seems
Correct set for UTC +10hrs
Wests Tigers don't need a Coach.. The playing group has taken over..
happy tiger wrote:
Thu 25 Oct, 2018 12:17 am
OK I was wrong
happy tiger wrote:
Thu 22 Nov, 2018 12:13 am
I know at times I'm not always the brightest light in the kitchen

User avatar
tiger_one
Member
Member
Posts: 1646
Joined: Mon 13 Jul, 2009 11:20 pm

Post by tiger_one » Sun 07 Oct, 2018 4:57 pm

Geo. wrote:
Sun 07 Oct, 2018 3:55 pm
innsaneink wrote:
Sun 07 Oct, 2018 11:31 am
tiger_one wrote:
Sun 07 Oct, 2018 10:59 am
Hope this question is not too silly:

With daylight saving starting in Sydney this morning, the time on this forum still seems to be an hour behind on my computer - are there any settings I need to change or whatever?
Go to your User Control Panel -> Board Preferences -> My timezone....it used to have something for daylight savings I think but now you can adjust the time manually it seems
Correct set for UTC +10hrs
Thanks legend Geo. All good now. Cheers.

happy tiger
Member
Member
Posts: 41528
Joined: Sun 27 Feb, 2011 4:49 pm
Location: Watching Waiting Lurking

Post by happy tiger » Sun 07 Oct, 2018 11:10 pm

Geo. wrote:
Fri 05 Oct, 2018 10:22 pm
Happy made it over so not a complete success.

Well done Kul..
Happy didn't make it over until early Sunday morning

Who is this other happy you have been flirting with ..... :x

User avatar
Kul
Member
Member
Posts: 5947
Joined: Sat 04 Jul, 2009 12:24 am
Location: London

Post by Kul » Tue 09 Oct, 2018 5:20 am

How are people finding the responsiveness of the site now?
It's now a lot closer to Sydney so it should be much snappy.

I'm in London so I can't judge.
Founder - WestsTigersForum.com

User avatar
mike
Forum Suppoter
Forum Suppoter
Posts: 1757
Joined: Mon 28 Jun, 2010 8:32 pm
Location: Hornsby

Post by mike » Tue 09 Oct, 2018 5:50 am

Kul wrote:
Tue 09 Oct, 2018 5:20 am
How are people finding the responsiveness of the site now?
It's now a lot closer to Sydney so it should be much snappy.

I'm in London so I can't judge.
It’s very responsive. Quick load of menus and topics. Thanks Kul.
Western Suburbs supporter since 1960 | Balmain junior since 1967 | Wests Tigers supporter since 1999

happy tiger
Member
Member
Posts: 41528
Joined: Sun 27 Feb, 2011 4:49 pm
Location: Watching Waiting Lurking

Post by happy tiger » Tue 09 Oct, 2018 4:33 pm

Well I haven't had any flickering so far , so that's a massive improvement

Speed wise I can't tell the difference , but then again I'm getting old

formerguest
Forum Suppoter
Forum Suppoter
Posts: 4138
Joined: Fri 07 Jun, 2013 7:33 pm

Post by formerguest » Thu 11 Oct, 2018 3:03 pm

Kul wrote:
Tue 09 Oct, 2018 5:20 am
How are people finding the responsiveness of the site now?
It's now a lot closer to Sydney so it should be much snappy.

I'm in London so I can't judge.
Just a note to inform you that something odd occurred about ten minutes ago. I noticed that my username at the right of the black bar in the header area above was showing me, along with his avatar, as Tiger Steve. When I attempted to submit a post in the updated NRL squad thread some sort of error message appeared, which I then edited and submitted again. It then went through and formerguest returned as normal.

User avatar
sheer64
Forum Suppoter
Forum Suppoter
Posts: 5660
Joined: Sun 23 Sep, 2012 2:06 pm

Post by sheer64 » Thu 11 Oct, 2018 3:07 pm

Hi Kul

Also you get this;

No route found for "GET /donate" (from "http://www.weststigersforum.com/viewtop ... 8&start=72")

when you click on forum supporter box/link.
Today we saw a true champion in Winx, and a true bludger in Cleary!

User avatar
Tiger Steve
Member
Member
Posts: 2122
Joined: Wed 29 Mar, 2017 5:30 pm
Location: Chatswood West

Post by Tiger Steve » Thu 11 Oct, 2018 3:10 pm

formerguest wrote:
Thu 11 Oct, 2018 3:03 pm
Kul wrote:
Tue 09 Oct, 2018 5:20 am
How are people finding the responsiveness of the site now?
It's now a lot closer to Sydney so it should be much snappy.

I'm in London so I can't judge.
Just a note to inform you that something odd occurred about ten minutes ago. I noticed that my username at the right of the black bar in the header area above was showing me, along with his avatar, as Tiger Steve. When I attempted to submit a post in the updated NRL squad thread some sort of error message appeared, which I then edited and submitted again. It then went through and formerguest returned as normal.
I’m slowly taking over😉 I’ve experienced nothing strange. All good
“Peanuts! Get ya peanuts - in the shell or sugar coated!” Leichhardt memories.

formerguest
Forum Suppoter
Forum Suppoter
Posts: 4138
Joined: Fri 07 Jun, 2013 7:33 pm

Post by formerguest » Thu 11 Oct, 2018 8:59 pm

Tiger Steve wrote:
Thu 11 Oct, 2018 3:10 pm
formerguest wrote:
Thu 11 Oct, 2018 3:03 pm
Kul wrote:
Tue 09 Oct, 2018 5:20 am
How are people finding the responsiveness of the site now?
It's now a lot closer to Sydney so it should be much snappy.

I'm in London so I can't judge.
Just a note to inform you that something odd occurred about ten minutes ago. I noticed that my username at the right of the black bar in the header area above was showing me, along with his avatar, as Tiger Steve. When I attempted to submit a post in the updated NRL squad thread some sort of error message appeared, which I then edited and submitted again. It then went through and formerguest returned as normal.
I’m slowly taking over😉 I’ve experienced nothing strange. All good
Yeah, it was weird. I looked to see if there were any notifications and your Tiger to the right caught my eye.

Seantice
Member
Member
Posts: 1606
Joined: Mon 13 Mar, 2017 9:00 pm

Post by Seantice » Fri 12 Oct, 2018 5:15 pm

Hi Kul and team

This is old man tiger. Opened the site and was logged in as seantice. I'll log out to avoid any further mischief but wanted to let you know.

User avatar
innsaneink
Member
Member
Posts: 29718
Joined: Fri 10 Jul, 2009 9:49 pm
Location: ...ahead of you....

Post by innsaneink » Fri 12 Oct, 2018 5:17 pm

wow...thats concerning.

2nd case of this happening

jadtiger
Forum Suppoter
Forum Suppoter
Posts: 3580
Joined: Mon 13 Jul, 2009 8:12 am
Location: bayview

Post by jadtiger » Fri 12 Oct, 2018 5:31 pm

I have not been logged in as anybody else but on occasions when i refresh the screen it logs me off.This had not been an issue before the server switch

Post Reply