Error pop -up



  • Recently when i am on the forum i’ve been getting this error message poppin up continually. It’s so annoying. … Error; jQuery Pack for phpBB’ MOD Not Found. It says to install it and also enable ’ global variable’ option. Is anyone else having this problem too?


Log in to reply
 

Recent Topics