Server Migration Issues Thread



  • Has anyone else had problems getting onto the forum lately? I couldn’t access it at all yesterday and can only access via my phone today, but not with my iPad or laptop - it’s weird. Just wondering if anyone else has had trouble or is it something wrong at my end?



  • Yes. I was unable to access it yesterday and this morning, but seems ok now



  • all good now



  • Couldn’t access it in anyway for about 24hrs

    No changes to any of the threads when i finally got back on this morning so guessing it was a problem for all forum members



  • I was getting withdrawal symptoms, 24 hours no forum.
    Like going into detox.



  • @:

    I was getting withdrawal symptoms, 24 hours no forum.
    Like going into detox.

    Lol I know what you mean, especially with a live game on last night! 😆

    Thanks for all your responses guys. I thought it was something wrong at my end at first, as I’ve just recently changed my internet/phone package with Telstra to save some money. However, I also saw no posts since Friday when I logged in on the phone this morning, so I thought something must be up here.

    I can now access from my laptop as well as my mobile, but still not my iPad, so I’ve turned it off to give it a rest. It’s a few years old and well used so may need some updating or replacing :mrgreen:



  • @:

    @:

    I was getting withdrawal symptoms, 24 hours no forum.
    Like going into detox.

    Lol I know what you mean, especially with a live game on last night! 😆

    Thanks for all your responses guys. I thought it was something wrong at my end at first, as I’ve just recently changed my internet/phone package with Telstra to save some money. However, I also saw no posts since Friday when I logged in on the phone this morning, so I thought something must be up here.

    I can now access from my laptop as well as my mobile, but still not my iPad, so I’ve turned it off to give it a rest. It’s a few years old and well used so may need some updating or replacing :mrgreen:

    I had to talk to my brother during the game instead… Strange feeling talking to family members 😆



  • I missed yas!



  • Was a disaster - suffered withdrawal symptoms.

    Missed you people.



  • Somebody didn’t pay their bills……



  • @:

    Has anyone else had problems getting onto the forum lately? I couldn’t access it at all yesterday and can only access via my phone today, but not with my iPad or laptop - it’s weird. Just wondering if anyone else has had trouble or is it something wrong at my end?

    Yes same here. I was even having withdrawals… lol Seems all good now.


  • Banned

    same goes here



  • Was in the same Boat, Glad its up & running now.


  • Banned

    the same happened to another site I regularly visit then came good same time as here


  • Administrators

    There was a major server outage suffered by this site’s server host over the weekend.
    The first level of redundancy failed and they had to revert to offsite backups.
    The backups are very frequent but we may have lost a few post/threads.
    This affected over ten thousand sites that they host.

    I’m not happy about this.
    I had already begun the process of building a new server on a new, better and faster host; this experience will no doubt hasten that process.

    Sorry for the outage, unfortunately it was completely out of my hands.


Log in to reply
 

Recent Topics