Server Migration Issues Thread

Post any issues or requests with the site here.
User avatar
Tiger Steve
Member
Member
Posts: 1869
Joined: Wed 29 Mar, 2017 5:30 pm
Location: Chatswood West

Re: Problem with site

Post by Tiger Steve » Sun 23 Sep, 2018 5:37 pm

I don’t know but I’m seeing Ivan Cleary standing next to a power point with the plug to this forum in his hands!!
“Peanuts! Get ya peanuts - in the shell or sugar coated!” Leichhardt memories.


tiger05premier
Member
Member
Posts: 825
Joined: Tue 11 Mar, 2014 6:26 pm
Location: Newcastle

Post by tiger05premier » Sun 23 Sep, 2018 5:41 pm

Tiger Steve wrote:
Sun 23 Sep, 2018 5:37 pm
I don’t know but I’m seeing Ivan Cleary standing next to a power point with the plug to this forum in his hands!!
Certainly makes more sense than Kul's explanation

Lol

bathursttiger
Member
Member
Posts: 2754
Joined: Thu 02 Dec, 2010 5:21 pm

Post by bathursttiger » Sun 23 Sep, 2018 7:44 pm

Kul wrote:
Sun 23 Sep, 2018 4:53 pm
There was a major server outage suffered by this site's server host over the weekend.
The first level of redundancy failed and they had to revert to offsite backups.
The backups are very frequent but we may have lost a few post/threads.
This affected over ten thousand sites that they host.

I'm not happy about this.
I had already begun the process of building a new server on a new, better and faster host; this experience will no doubt hasten that process.

Sorry for the outage, unfortunately it was completely out of my hands.
My wife was laughing, as we actually talked to each other all day.
Thanks Kul for all your great work on the site.

happy tiger
Member
Member
Posts: 40749
Joined: Sun 27 Feb, 2011 4:49 pm

Post by happy tiger » Sun 23 Sep, 2018 8:07 pm

bathursttiger wrote:
Sun 23 Sep, 2018 7:44 pm
Kul wrote:
Sun 23 Sep, 2018 4:53 pm
There was a major server outage suffered by this site's server host over the weekend.
The first level of redundancy failed and they had to revert to offsite backups.
The backups are very frequent but we may have lost a few post/threads.
This affected over ten thousand sites that they host.

I'm not happy about this.
I had already begun the process of building a new server on a new, better and faster host; this experience will no doubt hasten that process.

Sorry for the outage, unfortunately it was completely out of my hands.
My wife was laughing, as we actually talked to each other all day.
Thanks Kul for all your great work on the site.
Kul last thing you need to do is apologize mate

Thanks for everything you do

Russell
Member
Member
Posts: 5064
Joined: Sat 10 Dec, 2011 6:46 pm

Post by Russell » Sun 23 Sep, 2018 8:31 pm

Thanks Kul - appreciate the explanation and all your effort.


happy tiger
Member
Member
Posts: 40749
Joined: Sun 27 Feb, 2011 4:49 pm

Post by happy tiger » Sun 23 Sep, 2018 8:40 pm

Kul wrote:
Sun 23 Sep, 2018 4:53 pm
There was a major server outage suffered by this site's server host over the weekend.
The first level of redundancy failed and they had to revert to offsite backups.
The backups are very frequent but we may have lost a few post/threads.
This affected over ten thousand sites that they host.

I'm not happy about this.
I had already begun the process of building a new server on a new, better and faster host; this experience will no doubt hasten that process.

Sorry for the outage, unfortunately it was completely out of my hands.
Hi Kul

Sorry to be a pain mate , but it appears a few players tips from the Predict 6 comp are missing

Are the lost posts retrievable ??

If not , all good , I will just make the Rd null and void

TigerSJ
Member
Member
Posts: 471
Joined: Tue 22 Apr, 2014 9:44 pm

Post by TigerSJ » Sun 23 Sep, 2018 8:47 pm

Hi Kul,

Just wanted to join the other posters saying thanks for all your great work! You are a legend.

User avatar
innsaneink
Member
Member
Posts: 29229
Joined: Fri 10 Jul, 2009 9:49 pm
Location: ...ahead of you....

Post by innsaneink » Sun 23 Sep, 2018 9:11 pm

Yeah Ive noticed a few posts have been lost...not the end of the world

Appreciate your efforts with this place Kul

User avatar
Kul
Member
Member
Posts: 5918
Joined: Sat 04 Jul, 2009 12:24 am
Location: London

Post by Kul » Sun 23 Sep, 2018 11:12 pm

Any posts that were lost are gone, sorry.

We are not the only ones affected.

It happens.
Founder - WestsTigersForum.com

User avatar
Geo.
Member
Member
Posts: 29329
Joined: Fri 10 Jul, 2009 10:55 pm
Location: Perugia Italy..

Post by Geo. » Mon 24 Sep, 2018 12:10 am

Happy could lose a few 1000 posts ...no one would be the wiser...
Wayne Train 2019..

Needaname
Member
Member
Posts: 968
Joined: Sun 24 Apr, 2016 1:02 pm

Post by Needaname » Mon 24 Sep, 2018 6:38 am

Hi Kul.
I just wanted to let you know the issue still exists on my safari browser but I have no problems connecting through google chrome. Any ideas why?

TrueTiger
Member
Member
Posts: 5471
Joined: Thu 14 Aug, 2014 11:22 am

Post by TrueTiger » Mon 24 Sep, 2018 6:47 am

Hey Kul,my problem has been solved,as many have said prior,thanks for your efforts they are greatly appreciated.
You may see me struggle...but you will never see me quit... :D

voice of reason
Member
Member
Posts: 348
Joined: Sat 09 Aug, 2014 10:35 pm

Post by voice of reason » Mon 24 Sep, 2018 6:54 am

Needaname wrote:
Mon 24 Sep, 2018 6:38 am
Hi Kul.
I just wanted to let you know the issue still exists on my safari browser but I have no problems connecting through google chrome. Any ideas why?
You may need to clear the safari caches.
Suffering supporter since 1967

happy tiger
Member
Member
Posts: 40749
Joined: Sun 27 Feb, 2011 4:49 pm

Post by happy tiger » Mon 24 Sep, 2018 7:12 am

Geo. wrote:
Mon 24 Sep, 2018 12:10 am
Happy could lose a few 1000 posts ...no one would be the wiser...

Not very nice Geo , have a bad tipping round did we ??

happy tiger
Member
Member
Posts: 40749
Joined: Sun 27 Feb, 2011 4:49 pm

Post by happy tiger » Mon 24 Sep, 2018 7:13 am

Kul wrote:
Sun 23 Sep, 2018 11:12 pm
Any posts that were lost are gone, sorry.

We are not the only ones affected.

It happens.
All good mate :D

User avatar
mike
Forum Suppoter
Forum Suppoter
Posts: 1681
Joined: Mon 28 Jun, 2010 8:32 pm
Location: Hornsby

Post by mike » Mon 24 Sep, 2018 7:41 am

Kul wrote:
Sun 23 Sep, 2018 11:12 pm
Any posts that were lost are gone, sorry.

We are not the only ones affected.

It happens.
No need to apologise. These things happen and are totally out of your control. I really appreciate what you do.
Western Suburbs supporter since 1960 | Balmain junior since 1967 | Wests Tigers supporter since 1999

Needaname
Member
Member
Posts: 968
Joined: Sun 24 Apr, 2016 1:02 pm

Post by Needaname » Mon 24 Sep, 2018 9:57 am

voice of reason wrote:
Mon 24 Sep, 2018 6:54 am
Needaname wrote:
Mon 24 Sep, 2018 6:38 am
Hi Kul.
I just wanted to let you know the issue still exists on my safari browser but I have no problems connecting through google chrome. Any ideas why?
You may need to clear the safari caches.
Thanks!

User avatar
tiger_one
Member
Member
Posts: 1584
Joined: Mon 13 Jul, 2009 11:20 pm

Post by tiger_one » Tue 25 Sep, 2018 10:27 am

Love your work KUL.

Just a quickie:

Since the outage, I am able to get to this forum via iPhone but not via my desktop.
Am I doing something wrong?

Post Reply